Exoscale status

DK2: Connectivity issue

resolved

The issue is now resolved. The root cause is still being investigated.

monitoring

The service is back up. We're monitoring the situation.

investigating

We're working on restoring the service ASAP

investigating

It's currently not possible to manage instances on the DK2 site. The object storage is currently resulting in 500 errors. We're still investigating the situation

investigating

We're investigating connectivity issue at DK2